Error : Install_Failed_Older_SDK [ Android ]

Install failed older sdk error normally arises due to the differences between the

android:targetSdkVersion=”17″ />

minSdkVersion and targetSdkVersion of the device that you are trying to install. The device on which you are trying to install the application must have minSdkVersion and targetSdkVersion or higher that you mention in your AndroidManifesto.xml File.

If you are getting error that means you device has different version. You should try changing the version in your manifesto file.

Add Comment